路印协议:发现严重前端错误,将停止中继器服务

project   ·   发表于 4个月前   ·   项目公告

路印协议Loopring刚刚发推称,发现了一个严重的前端错误,将停止中继器服务,并将Loopring Exchange置于维护模式。此外,官方表示用户的资产是安全的,后续将发布更多更新。


1 Reply   |  Until 4个月前 | 65 View

project
发表于 4个月前

路印发布公告称,Loopring Exchange维护升级已完成,目前已重新部署了个新的版本,用户只要重置密码就可以使用。此前StarkWare产品负责人报告了一个路印交易所前端生成EdDSA密钥对的逻辑漏洞。接下来路印将对前端代码库进行更彻底的内部安全审计,以确保不会忽略layer 2的安全性;还会考虑在未来开源前端代码。

评论列表

  • 加载数据中...

编写评论内容
LoginCan Publish Content